Honda Insight Forum

Willkommen im Honda Insight Forum!
Aktuelle Zeit: 19.11.2018, 19:55

Alle Zeiten sind UTC




Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Probleme mit der Ladeanzeige
BeitragVerfasst: 09.12.2011, 17:10 
Offline

Registriert: 26.10.2011, 06:02
Beiträge: 24
Wohnort: NRW
Hallo, hat jemand von euch auch so Effekte bei der LAdeanzeige von der IMA Baterie:
in der Regel fahre ich im Bereich zwischen 40 und 70%, auf einmal zeigte die Anzeige 95% an.
Damit fuhr ich dann 1,5 Tage im Bereich 85 - 95%. Dann ging sie schlagartig auf 5% und hat sich wieder erholt auf 40%.
Diese Effekte das es schlagartig geht kann ich mir zur Zeit nicht erklären. Kann das mit vielen Start-Stopps auf der Landstraße bzw. in der Stadt zu tun haben? Hat die 12 V Batterie damit was zu tun? Über Tipps diesbezüglich würde ich mich freuen.

_________________
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: Probleme mit der Ladeanzeige
BeitragVerfasst: 09.12.2011, 18:31 
Offline
Administrator
Benutzeravatar

Registriert: 03.01.2009, 18:35
Beiträge: 2391
Wohnort: CH
Stichwort: positiver und negativer Recall. Die SOC oder Ladezustandsanzeige der IMA-Batterie ist nur eine Schätzung.

Ein positiver Recall erfolgt (SOC 95 oder 100%), wenn das BCM merkt, dass die Batterie voll ist, dann korrigiert es die SOC nachträglich.

Ein negativer Recall erfolgt (meist), wenn das BCM Unterschiede zwischen den 10 Subpacks feststellt und daraufhin die Batterie 'runterschmeisst' und neu aufbaut/lädt.

Mit Deinen genannten Gründen hat das wenig zu tun. Wenn die negativen Recalls gehäuft auftreten, spricht das eine kranke IMA-Batterie. Meine alte hat das häufig gemacht, meine neue kein einziges Mal mehr.

Ich würde dringend einen Gridcharger empfehlen, um zu retten, was zu retten ist.

Wie alt ist Deine Batterie?

_________________
Bild
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: Probleme mit der Ladeanzeige
BeitragVerfasst: 11.12.2011, 13:55 
Offline

Registriert: 26.10.2011, 06:02
Beiträge: 24
Wohnort: NRW
Die Batterie soll erst vor kurzem gewechselt worden sein. Genauere Angaben ahbe ich nicht, da der vorbesitzer den Wechsel gemacht hat. Wo bekommt man ein Grid Lader und wie funktioniert dieser?

_________________
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: Probleme mit der Ladeanzeige
BeitragVerfasst: 12.12.2011, 22:46 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1750
Wohnort: Graubünden
I1_2000 hat geschrieben:
Stichwort: positiver und negativer Recall....Ein negativer Recall erfolgt (meist), wenn das BCM Unterschiede zwischen den 10 Subpacks feststellt und daraufhin die Batterie 'runterschmeisst' und neu aufbaut/lädt.

Ich würde dringend einen Gridcharger empfehlen, um zu retten, was zu retten ist.
Thomas hat Recht. Man könnte mittels Durchmessen der Spannung der einzelnen Subpacks Deiner IMA Batterie feststellen, wie stark diese Subpacks voneinander abweichen.
Thomas hat neulich meine IMA Batterie vermessen und die durchschnittliche Abweichung aller Subpacks betrug 0,8 V. Je grösser die Spannungsdifferenz zwischen allen Subpacks ist, desto stärker ist die IMA Batterie 'aus der Balance' und desto dringlicher benötigt diese das 'Rebalancieren' mit Hilfe des GridChargers.

Bei welchem Referenzwert man von 'beachtlicher Desintegration' oder 'out of balance' spricht, und wann man dann mit jenem 'negativem RECAL' (recalibration) rechnen muss, kann Dir am ehesten vielleicht Thomas beantworten.

VORSICHT LEBENSGEFAHR:
Arbeiten an der Hochvolt Batterie sind lebensgefährlich und erfolgen auf eigene Verantwortung !


http://www.solarvan.co.uk/insight/GridCharger.pdf

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: Probleme mit der Ladeanzeige
BeitragVerfasst: 12.12.2011, 22:59 
Offline
Administrator
Benutzeravatar

Registriert: 03.01.2009, 18:35
Beiträge: 2391
Wohnort: CH
Bernd Silberflunder hat geschrieben:
Thomas hat neulich meine IMA Batterie vermessen und die durchschnittliche Abweichung aller Subpacks betrug 0,8 V.

0.08V :)

_________________
Bild
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: Probleme mit der Ladeanzeige
BeitragVerfasst: 12.12.2011, 23:05 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1750
Wohnort: Graubünden
waldmeister hat geschrieben:
Wo bekommt man ein Grid Lader und wie funktioniert dieser?
Dazu gibt es diverse threads und links auf IC.
Der Urvater der Technologien für fortgeschrittene Insightfahrer, Mike Dabrowski, auch ein Mitglied des IC Forums, hat neben MIMA auch den GridCharger in verschiedenen Versionen entwickelt:
http://99mpg.com/Projectcars/gridcharger/

Das Teil kannst Du Dir fix und fertig in den USA bestellen und rüberschicken lassen. Natürlich kannst Du mit entsprechenden Elektronikfachkenntnissen nach der Blaupause von Dabrowski das Ding Dir auch selber nachbauen.

EDIT: eine Anleitung zum Bau eines 'Trickle / Balance Chargers' - der My02Insight bietet den Zusammenbau an und verschickt sogar vorgefertigt diesen GridCharger, bloss ohne Gehäuse:
http://www.insightcentral.net/forums/mo ... post157984

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: Probleme mit der Ladeanzeige
BeitragVerfasst: 12.12.2011, 23:09 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1750
Wohnort: Graubünden
I1_2000 hat geschrieben:
Bernd Silberflunder hat geschrieben:
Thomas hat neulich meine IMA Batterie vermessen und die durchschnittliche Abweichung aller Subpacks betrug 0,8 V.

0.08V :)
Danke Thomas :!:
Ja, mit der Null nach dem Komma sieht's doch noch gesünder aus. :roll:

Ich benutze meinen GridCharger - oder besser gesagt: Grid/Balancing Charger - mehrmals jede Woche, immer nachdem ich meine IMA Batterie sehr streng beansprucht habe und wenn SOC noch 3 Teilstriche anzeigt. Das Laden mit dem GridCharger erfolgt mit ca. 350 mA bei automatisiert kontinuierlicher Batteriekühlung und dauert 8-10 Std. Der Ladevorgang wird bei meinem einfachen GridCharger nicht automatisch beendet - ich muss das Ladekabel ziehen.

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: Probleme mit der Ladeanzeige
BeitragVerfasst: 13.12.2011, 19:31 
Offline

Registriert: 26.10.2011, 06:02
Beiträge: 24
Wohnort: NRW
Habt ihr von dem Vermessen eine Fotodokumentation? Ich kann zwar hinten alles zerlegen, aber einfacher wäre es wenn es hier schon Dokumentationen geben würde.

_________________
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: Probleme mit der Ladeanzeige
BeitragVerfasst: 14.12.2011, 16:12 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1750
Wohnort: Graubünden
waldmeister hat geschrieben:
Habt ihr von dem Vermessen eine Fotodokumentation? Ich kann zwar hinten alles zerlegen, aber einfacher wäre es wenn es hier schon Dokumentationen geben würde.
Eine Fotodokumentation gibt es davon meines Wissens nicht. Du musst hinten auch nicht alles zerlegen. :headshake:
Allerdings muss zuvor der Teppich im Heckabteil rausgenommen werden, unter dem Deckelchen, der mit 2 Schrauben am Abdeckblech befestigt ist, muss der Hauptschalter der 144 V IMA Batterie auf OFF geknipst werden.
Dann sind etwa weitere 23 Schrauben zu lösen, um die Alublechabdeckung zu öffnen und abzunehmen. Erst dann kommst Du an das mit Styropor abgedeckte BCM Modul heran mit einem Haufen von Kontaktstellen, die mit dem Potentiometer entsprechend abgegriffen werden.
Doch an dieser Stelle weiss 1000 mal besser als ich Thomas weiter, der das Vermessen der Subpacks mit dem Multimeter immer mit traumwandlerischer Sicherheit und Geschwindigkeit macht. :idea:

DICLAIMER: VORSICHT 144 V - Lebensgefahr :!: Alle diese Arbeiten macht jeder auf eigene Gefahr !

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: Probleme mit der Ladeanzeige
BeitragVerfasst: 14.12.2011, 17:58 
Offline
Administrator
Benutzeravatar

Registriert: 03.01.2009, 18:35
Beiträge: 2391
Wohnort: CH
Bernd Silberflunder hat geschrieben:
Doch an dieser Stelle weiss 1000 mal besser als ich Thomas weiter...

Naja, ich hätte mich schon längst gemeldet, wenn ich ein Foto oder eine pfannenfertige Anleitung hätte, habe ich aber nicht. Im Service Manual des Wagens sollte es beschrieben sein, wie es geht. Eigene Anleitungen werde ich hier auf dem Forum nicht veröffentlichen, zu gross ist die Gefahr, dass sich dabei jemand verletzt.

_________________
Bild
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: Probleme mit der Ladeanzeige
BeitragVerfasst: 14.12.2011, 19:20 
Offline
Benutzeravatar

Registriert: 28.02.2010, 14:21
Beiträge: 653
Wohnort: Dänemark
Eine bebilderte Anleitung wie der Abdeckung hinten abmontiert wird, ist hier zu sehen / lesen.

http://www.hybrid-battery-repair.com/in ... minst.html


Wie mann die subpacks messen, damit kann auch ich nicht weiterhelfen.

_________________
John

2000 Insight rot, 5 sp. # 032
IMAC&C und OBDIIC&C.
Bild


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme mit der Ladeanzeige
BeitragVerfasst: 15.12.2011, 16:57 
Offline

Registriert: 26.10.2011, 06:02
Beiträge: 24
Wohnort: NRW
Besten Dank für die Tipps. Wie ich an die Batterie komme ist mir jetzt klar. Die Zellen kann man dann unter dem Kuststoffgehäuse sicherlich messen. Das wird dann das nächste Projekt für mich. Im Moment ist dieZeit knapp und das Wetter für das Arbeiten in der Garage bescheiden.

_________________
Bild


Nach oben
 Profil E-Mail senden  
 
 Betreff des Beitrags: Re: Probleme mit der Ladeanzeige
BeitragVerfasst: 15.12.2011, 20:53 
Offline
Benutzeravatar

Registriert: 08.02.2010, 23:22
Beiträge: 1750
Wohnort: Graubünden
waldmeister hat geschrieben:
...Die Zellen kann man dann unter dem Kunststoffgehäuse sicherlich messen.
Nein, nicht dort. Folge dem link, den faxe oben angegeben hat und gehe auf :arrow:

R8. The computer on the left is the BCM and the one on the right is the MCM.

Du siehst dort auf der BCM Box - DANGER ! HIGH VOLTAGE - das Terminal mit den ca. 12 "weiblichen Verdrahtungsschlitzen" in 2 Reihen übereinander mit verschiedenfarbigen Drähten, welche in der orangefarbenen Leitungsschutzhülse verschwinden. Dieses Terminal ist "der Ort, wo's spannend wird" die 'subpacks' zu messen, wenn Du das Voltmeter anlegst.

DICLAIMER: VORSICHT 144 V - Lebensgefahr :!: Alle diese Arbeiten macht jeder auf eigene Gefahr !

_________________
Vom 4.09.2010 bis 13.04.18 Bild mit 92 g CO2/km im 2006 Insight CVT und
seit 20.04.2014 Bildmit 103 g CO2/km im 2010 Insight 1,3 i Elegance


Nach oben
 Profil E-Mail senden  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 

Alle Zeiten sind UTC


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de